Office Final Exam Review
1. The keystroke marks in the document that represent the end of a paragraph, a tab, or a space are
called:
a) nonprinting characters.
b) keystroke characters.
c) hidden characters.
d) nonviewing characters.
Answer: A
2. What button reveals nonprinting characters?
a) The Show button
b) The Show/Hide button
c) F12
d) The Reveal Formatting button
Answer: B
3. To check the ____________ in a document, you will need to click Show/Hide in the Paragraph group.
a) Keystrokes
b) symbols
c) nonprinting characters
d) toggle characters
Answer: C
4. The Show/Hide button is considered a:
a) toggle button.
b) paragraph button.
c) view button.
d) dialog button.
Answer: A
5. To specify the exact page magnification percentage you want to use, you will need to use the:
a) Zoom dialog box.
b) Page dialog box.
c) Paragraph dialog box.
d) View dialog box.
Answer: A

6. If you use the word there instead of their in a sentence and Word 2007 flags it as incorrect, this is an
example of ____________.
a) contextual spelling
b) misspelling
c) thesaurus check
d) translate
Answer: A
7. To open a shortcut menu when using the Spelling and Grammar Checker, you need to ____________
the mouse.
a) Double-click
b) right-click
c) position
d) left-click
Answer: B

8. The Spelling & Grammar feature is located on the ___________ tab.
a) Review
b) Format
c) References
d) Add-ins
Answer: A
9. Text symbols such as small circles or check marks used to introduce each piece of information are
called:
a) list markers.
b) Bullets.
c) Symbols.
d) reference marks.
Answer: B
10. Each of the formatting options of ____________ can be turned on or off independently of the others.
a) AutoFormat As You Type
b) AutoSave
c) AutoReference
d) AutoInsert
Answer: A
11. To change spacing before and after a paragraph, you go to the Paragraph group located on the
____________ tab.
a) Page Layout
b) Home
c) Insert
d) View
Answer: A
12. To set up a list with multiple levels, select the items that are at the lower level, and then click the
____________ button.
a) Decrease Indent
b) Format
c) Numbering
d) Increase Indent
Answer: D
13. Another way to start a numbered list is to click Automatic numbered lists under Apply as you type in the
____________ dialog box.
a) AutoFormat
b) Bullets and Numbering
c) AutoCorrect
d) References
Answer: C
14. Before printing a document, it is usually a good idea to make a final check of your document using Print
Preview, located in the ____________ menu.
a) Print
b) Office
c) View
d) Review
Answer: B

15. The Line Spacing button is located in the ____________ group on the Home tab.
a) Font
b) Styles
c) Editing
d) Paragraph
Answer: D
16. When you open a header for editing, the ____________tab appears.
a) Header & Footer Editing
b) Header & Footer Tools
c) Header & Footer Preview
d) Header & Footer Formatting
Answer: B
17. To insert the current date and time into a header or footer, you need to open the Date and Time dialog
box located in the Insert group on the ____________ tab.
a) Reference
b) View
c) Design
d) Insert
Answer: C
18. A trademark notation or a copyright symbol usually displays in:
a) strikethrough.
b) Superscript.
c) Subscript.
d) Emboss.
Answer: B
19. The ____________ feature allows you to add frequently misspelled words to a list so that they will be
automatically corrected when you type them.
a) AutoFormat
b) AutoCorrect
c) AutoReference
d) AutoEdit
Answer: B
20. To modify AutoCorrect options, click the Word Options button on the Office menu, and then click:
a) Replace.
b) Format.
c) Edit.
d) Proofing.
Answer: D
21. When AutoCorrect makes a spelling change in a word, a ____________ will display under the word
when you point to the changed word.
a) green line
b) red line
c) blue line
d) ScreenTip
Answer: C
22. To insert text from another document into your current document, you need to click the ____________
button in the Text group on the Insert tab.
a) Insert
b) File
c) Field
d) Object
Answer: D

23. What indicates that there might be a contextual error in your document?
a) A red underline
b) A word highlighted in red
c) A green wavy underline
d) A blue wavy underline
Answer: D
24. To create a storage location for your documents on a storage medium for the first time, you can click the
____________ button in the Save As dialog box.
a) Up One Level
b) Views
c) Save
d) Create New Folder
Answer: D

25. To rename a folder, ____________ the folder in the Save As dialog box, click Rename from the shortcut
menu, type a new folder name, and then press Enter.
a) Right-click
b) click
c) select
d) left-click
Answer: A
26. The Page Number command is in the ____________ group.
a) Paragraph
b) Text
c) Header & Footer
d) Page Setup
Answer: C
27. ________ charts show the relationship of each part of data in reference to the whole.
a) Column
b) Pie
c) Line
d) Area
Answer: B
28. The keyboard shortcut for the AutoSum feature is:
a) [Ctrl] + [=]
b) [Alt] + [=]
c) [Tab] + [=]
d) [Shift] + [=]
Answer: B
29. From anywhere in the worksheet, you can press ________ to move to cell A1.
a) [Ctrl] + [Home]
b) [Ctrl] + [Shift]
c) [Ctrl] + [Enter]
d) [Ctrl] + [Tab]
Answer: A
30. To specify ranges of cells that are nonadjacent, separate the ranges with a:
a) semi-colon.
b) comma.
c) colon.
d) Bracket.
Answer: B

31. The default setting is for a new Excel workbook to contain ________ worksheets.
a) four
b) three
c) one
d) two
Answer: B
32. Use ________ to prepare the spreadsheet for printing.
a) Normal view
b) Page Layout view
c) Page Break preview
d) Custom view
Answer: B
33. Press ________ to access Microsoft Office Help.
a) [F10]
b) [F1]
c) [F12]
d) [F4]
Answer: B
34. To simultaneously close your workbook and the Excel program click ________ from the Office menu.
a) Exit Excel
b) Minimize
c) Close
d) End
Answer: A
35. All formulas begin with the ________ sign.
a) = (equal)
b) * (asterisk)
c) — (minus)
d) + (plus)
Answer: A
36. The ________ feature can generate a series of values into adjacent cells based on the value of other
cells.
a) AutoFormat
b) Auto Fill
c) AutoCorrect
d) AutoComplete
Answer: B
37. ________ is used to copy the formatting of one cell to other cells.
a) Fill color
b) AutoFit
c) Format theme
d) Format Painter
Answer: D
38. A chart that is displayed as an object within a worksheet is called a(n):
a) chart sheet.
b) chart table.
c) grid chart.
d) embedded chart.
Answer: D

39. The keyboard shortcut for the Copy command is:
a) [Shift] + [C].
b) [Ctrl] + [C].
c) [Alt] + [C].
d) [Tab] + [C].
Answer: B
40. Press the ________ key to cancel a moving border and clear a selection from the Office Clipboard.
a) Delete
b) Esc
c) Ctrl
d) Alt
Answer: B
41. Worksheets that contain the detail information that affects totals in another worksheet are called
________ worksheets.
a) data
b) statistical
c) active
d) detail
Answer: D
42. The keystroke combination ________ will enter the current date into the active cell.
a) [Ctrl] + [>]
b) [Ctrl] +[ ;]
c) [Ctrl] +[ /]
d) [Ctrl] + [<]
Answer: B
43. You can create new folders to store files from the ________ dialog box.
a) Open
b) Format
c) Insert
d) Save As
Answer: D
44. You can remove the contents of a cell by clicking the Clear button and choosing ________ from the
Editing group on the Ribbon.
a) Delete
b) Fill
c) Filter
d) Clear Contents
Answer: D
45. Press ________ to display the underlying formulas used in the worksheet.
a) [Ctrl] + [*]
b) [Alt] + [`]
c) [Ctrl] + [`]
d) [Alt] + [*]
Answer: C

46. The default format for a number typed into Excel is the ________ format.
a) Number
b) General
c) Accounting
d) Currency
Answer: B
47. A workbook sheet that contains only a chart is called a:
a) value sheet.
b) chart sheet.
c) column sheet.
d) data sheet.
Answer: B
48. ________ is the default name for the first worksheet in a workbook.
a) Current sheet
b) Tab 1
c) File 1
d) Sheet1
Answer: D
49. When a worksheet is active, the tab color displays as a(n):
a) blinking background.
b) small triangle in the lower left corner.
c) underline.
d) moving outline around the tab.
Answer: C
50. From the Save As dialog box, click ________ to see a list of the available storage drives.
a) Create New Folder
b) the Desktop folder
c) the toolbar
d) the Save in arrow
Answer: D
51. The worksheet that contains the totals from other worksheets is called a(n):
a) formulas sheet.
b) summary sheet.
c) end sheet.
d) accounting sheet.
Answer: B
52. The table or tables from which a query gets its data are the query's :
a) data bank.
b) data source.
c) database.
d) data book.
Answer: B
53. The Access view that displays the table data in columns and rows is called:
a) Database view.
b) Data view.
c) Datasheet view.
d) Data object view.
Answer: C

54. A date, such as 11/20/2009, is an example of what kind of data type?
a) Date/Time
b) Number
c) Text
d) AutoNumber
Answer: A
55. The button on the Getting Started Screen that displays a menu of commands related to opening, saving,
or printing is called the:
a) Blank Database button.
b) Office button.
c) View button.
d) Help button.
Answer: B
56. Each of the following is an Access data type, EXCEPT:
a) Data.
b) Text.
c) Currency.
d) AutoNumber.
Answer: A
57. The process of creating a query involves:
a) choosing the form(s) and selecting the fields you want to include in the query result.
b) choosing the report(s) and selecting the fields you want to include in the query result.
c) choosing the record(s) and selecting the fields you want to include in the query result.
d) choosing the table(s) and selecting the fields you want to include in the query result.
Answer: D
58. At the end of an Access session, you close a database and exit Access from the:
a) Object window.
b) Home tab.
c) Office menu.
d) Navigation Pane.
Answer: C

59. Double-click the right boundary on any selected column heading of a table in order to:
a)
b)
c)
d)
Answer: D

save the column data.
add more cells to the column.
increase the field property size.
adjust the column width.

60. Which function key will activate the Access Help window?
a) [F2]
b) [F11]
c) [F1]
d) [F6]
Answer: C
61. Which of the following is a primary key?
a) A street name in an address database
b) A car model in a Motor Vehicle Dept database
c) A postal code in an address database
d) A Student ID in a college registration system
Answer: D

62. To organize your database objects you must use the:
a) table template.
b) Navigation Pane.
c) object window.
d) simple select query.
Answer: B
63. The purpose of a query is to:
a) retrieve and display specific data from a table.
b) create a new blank database.
c) display the structure of the table object.
d) display and organize your database objects.
Answer: A
64. Data in a query can be sorted from the:
a) Layout view.
b) Views group.
c) Datasheet view or the Design view.
d) Design view only.
Answer: C
65. Which one of the following groups is NOT found on the Create tab?
a) Show/Hide
b) Tables
c) Reports
d) Forms
Answer: A
66. To add a table to the Relationships window, you select the table from the:
a) Navigation Pane.
b) Tables display.
c) Tools group.
d) Show Table dialog box.
Answer: D
67. If you want to design a query so the list of Course Names in a query result displays in alphabetical order
from A to Z, you need to:
a) in the table area, right-click Course Names and pick Sort A to Z.
b) on the Query Tools Design tab, in the Results group, click Sort A to Z.
c) in the design grid, in the Sort row, click the Course Names Sort arrow and pick Ascending.
d) open the appropriate table, click the Course Names arrow and click Sort A to Z.
Answer: C
68. Which of the following is NOT done by Access when you run a query?
a) Prints the records in a datasheet view
b) Looks at the records in the table(s)
c) Prints a query report
d) Finds the records that match the specified conditions
Answer: C
69. In order to create a new table by importing an Excel spreadsheet, you click which of the following tabs
on the Ribbon?
a) Database Tools
b) Create
c) External Data tab
d) Home
Answer: C

70. The purpose of a form is to:
a) display the fields and records from a table in easy-to-read format.
b) simplify the entry of data into a table.
c) to organize your database objects.
d) retrieve specific data from one or more tables.
Answer: B
71. The field that uniquely identifies a record in a table is called a:
a) field key.
b) personal key.
c) private key.
d) primary key.
Answer: D
72. The purpose of the Navigation Pane is to:
a) display and organize your database objects.
b) display the Access Help window.
c) create a new blank database.
d) display the structure of the table object.
Answer: A
73. Common fields can be defined as fields that contain the same:
a) primary key.
b) data in more than one table.
c) foreign key.
d) aggregate functions.
Answer: B
74. After the query is saved and closed, the new query name displays in the:
a) Print dialog box.
b) Navigation Pane.
c) Office menu.
d) Quick Access Toolbar.
Answer: B
75. OLE is an abbreviation for:
a) Object linking and extracting.
b) Office lookup and embedding.
c) Object linking and embedding.
d) Office linking and extracting.
Answer: C
76. Which tab on the Ribbon do you click when you want to design a query in Design view?
a) External Data
b) Home
c) Create
d) Database Tools
Answer: C
77. The Mini toolbar that displays when you right-click a selection of text, contains what type of items?
a) Frequently used commands
b) Icons for other commands
c) Common formatting commands and frequently used commands
d) Common formatting commands
Answer: C

78. In order to show only the titles of the slides in a presentation in the Outline pane ______________.
a) right-click an empty area of the Outline pane, point to Collapse, and select Collapse All
b) right-click the Outline pane header, point to Collapse, and select Collapse All
c) right-click on any slide icon in the Outline pane, point to Collapse, and select Collapse All
d) right-click a heading level on a slide in the Outline pane, point to Collapse, and select Collapse All
Answer: A
79. To promote a bulleted item in a list, on the Ribbon, select the Home tab, Paragraph group, and click the
____________ button.
a) Increase List Level
b) Decrease List Level
c) Indent
d) Un-indent
Answer: B
80. When promoting an item list level, it becomes ______________.
a) less important (smaller text).
b) less important (smaller text and indented).
c) more important (larger text and less indentation).
d) more important (less indentation).
Answer: C
81. The Spell Checker will display incorrectly spelled words in all of the following instances, EXCEPT
______________.
a) check Spelling as you type feature is turned on
b) Normal view
c) Slide Show view
d) Notes Page view
Answer: C
82. Using the Thesaurus option, enables the presentation to be improved by ______________.
a) selecting antonyms to words currently in the presentation
b) inserting words that describe words selected in the presentation
c) eliminating spelling errors
d) inserting synonyms to words selected in the presentation
Answer: D
83. To print a continuous range of slides, you use a _________.
a) comma
b) semicolon
c) dash
d) period
Answer: C
84. Which of the following is not a Format button in the Font group?
a) Strikethrough
b) Text Shadow
c) Line Spacing
d) Change Case
Answer: C
85. Which of the following keyboard shortcuts enables you to copy text formatting?
a) Ctrl + C
b) Ctrl + Shift + C
c) Ctrl + Alt + C
d) Ctrl + Esc + C
Answer: B

86. Using your mouse to select text and move it from one place to another is called __________.
a) drag and drop
b) cut and paste
c) mousing
d) displacing
Answer: A
87. Which of the following keyboard shortcuts enables you to paste an item from the Clipboard?
a) Ctrl + P
b) Ctrl + Shift + P
c) Ctrl + V
d) Ctrl + Alt + V
Answer: C
88. The Clipboard can hold up to __________ items.
a) 16
b) 24
c) 32
d) 50
Answer: B
89. You can display the Clipboard task pane by clicking the Dialog Box Launcher in the __________.
a) Clipboard group on the Home tab
b) Clipboard group on the Design tab
c) Task group on the Home tab
d) Task group on the Design tab
Answer: A
90. Which of the following is NOT a Clipboard option?
a) Show Office Clipboard Automatically
b) Collect Without Showing Office Clipboard
c) Show Office Clipboard Icon on Taskbar
d) Show Object Near Taskbar When Copying
Answer: D
91. When pasting text, which of the following is NOT a smart tag option?
a) Use Default Theme
b) Keep Source Formatting
c) Use Destination Theme
d) Keep Text Only
Answer: A
92. A __________ is a collection of coordinated design elements, such as fonts, images, and colors.
a) Gallery
b) placeholder
c) theme
d) template
Answer: C
93. A __________ is a set of formatting instructions, such as bold or underline that can be applied all at
once.
a) Style
b) gallery
c) template
d) theme
Answer: A

94. Which of the following is NOT a section in the All Themes gallery?
a) My Themes
b) This Presentation
c) Built-In
d) Commands to search for more themes
Answer: A
95. To display the All Themes gallery, you click the More button in the corner of the __________.
a) Slide Setup group on Design tab
b) Slide Setup group on Insert tab
c) Themes group on Design tab
d) Themes group on Insert tab
Answer: C
96. Which slide layout is appropriate for information relating to a single topic?
a) Title
b) Title and Content
c) Content with Caption
d) Section Header
Answer: B

97. _________ colors contain color choices for text and background, accent colors, and hyperlinks.
a) Slide
b) Template
c) Theme
d) Style
Answer: C

98. To display the Built-In Color gallery, you click the Color button in the __________.
a) Styles group on the Layout tab
b) Themes group on the Layout tab
c) Styles group on the Design tab
d) Themes group on the Design tab
Answer: D

99. There are how many built-in theme color sets?
a) 10
b) 16
c) 21
d) 31
Answer: C
100.
a)
b)
c)
d)
Answer: A

To display the Fonts gallery, you click the Fonts button in the __________.
Themes group on the Design tab
Themes group on the Layout tab
Styles group on the Layout tab
Styles group on the Design tab

